跳至主要內容

deploy the API Adapter to a prod machine throws an error

NChid-1960
原始發文者

The 'AdapterMachineName' of ***-ops' is different than that of ***-data-01' logged in the adapter database for the 'BinaryDataProcessor' AdapterService.

加入對話

You need to be logged in to reply to this post and participate in the Geotab Community discussions.

熱門解答

SteveD-1097
Geotabber

Hi @NChid-1960​,

 

In this situation, the issue can be resolved by changing the "DisableMachineNameValidation" setting in appsettings.json to true and restarting the application. See details in the OverrideSettings section in the guide.

2 則回覆

SteveD-1097
Geotabber

Hi @NChid-1960​,

 

In this situation, the issue can be resolved by changing the "DisableMachineNameValidation" setting in appsettings.json to true and restarting the application. See details in the OverrideSettings section in the guide.

NChid-1960
原始發文者

that solved it, thanks

還有問題嗎?