メインコンテンツへスキップ

deploy the API Adapter to a prod machine throws an error

NChid-1960
オリジナルポスター

The 'AdapterMachineName' of ***-ops' is different than that of ***-data-01' logged in the adapter database for the 'BinaryDataProcessor' AdapterService.

会話に参加しよう

You need to be logged in to reply to this post and participate in the Geotab Community discussions.

上位回答

SteveD-1097
ジオタバー

Hi @NChid-1960​,

 

In this situation, the issue can be resolved by changing the "DisableMachineNameValidation" setting in appsettings.json to true and restarting the application. See details in the OverrideSettings section in the guide.

2件の返信

SteveD-1097
ジオタバー

Hi @NChid-1960​,

 

In this situation, the issue can be resolved by changing the "DisableMachineNameValidation" setting in appsettings.json to true and restarting the application. See details in the OverrideSettings section in the guide.

NChid-1960
オリジナルポスター

that solved it, thanks

まだ質問がありますか?